Wi-Fi in Oak Cliff

June 4, 2008 at 4:35 pm | Posted in Uncategorized | 2 Comments
Tags: , , ,

I’m doing a story in Oak Cliff today… and my computer is not getting a great signal.

IF you look closely, you’ll see I only get two bars. Two bars? In the middle of one of Dallas’ oldest neighborhoods? Are carriers just forgetting Oak Cliff?

Just an observation that has me thinking…..

Advertisements

2 Comments »

RSS feed for comments on this post. TrackBack URI

  1. Much of DFW has very bad data signal, I live in North Fort Worth and get OK signal for my data card (I use it as a backup to my main connection), but when I go to my office in south Arlington I am in roaming. When I recently traveled to Indianapolis, which is about 1/8th our size, I had full signal and broadband the whole time I was there. Not the way I would treat the 4th largest metro area in the country if I were a wireless carrier

  2. Xander,
    It was pretty surprising. I was clear of trees and there were no clouds blocking the sky. I have a phone card, but couldn’t figure out why I only got two bars. My phone was fine,too.
    It’s amazing to think that as plugged-in as North Texas can be, in the middle of the city, there are still dead zones.

    Thanks for the post. You’ve got some great old pictures on your blog!

    Omar


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Create a free website or blog at WordPress.com.
Entries and comments feeds.

%d bloggers like this: